option
My Daypo

AVALIACAO

COMMENTS STADISTICS RECORDS
TAKE THE TEST
Title of test:
AVALIACAO

Description:
Prova_EMI

Author:
Paulo Cesar
(Other tests from this author)

Creation Date:
10/12/2012

Category:
Computers

Number of questions: 7
Share the Test:
Facebook
Twitter
Whatsapp
Share the Test:
Facebook
Twitter
Whatsapp
Last comments
No comments about this test.
Content:
Sendo as variáveis inteiras R<-6; N <- 2; X <- 8: Qual o valor lógico da seguinte expressão: (R + (-4) < = N) V F.
Sendo as variáveis inteiras R<-6; N <- 2; X <- 8: Qual o valor lógico da seguinte expressão: (R * (X - 2) <> N + 12) V V.
Sendo as variáveis inteiras R<-6; N <- 2; X <- 8: Qual o valor lógico da seguinte expressão: NOT(R + (-4) < = N) V F.
Sendo as variáveis inteiras R<-6; N <- 2; X <- 8: Qual o valor lógico da seguinte expressão: NOT (X + (-R) < = N) V F.
Para criarmos um algoritmo que determina se um numero digitado é IMPAR usamos a seguinte estrutura: var x: inteiro se (x mod 2 = 1) escreval ("O numero digitado é ÍMPAR") fimse var x: inteiro se (x div 2 = 1) escreval ("O numero digitado é ÍMPAR") fimse var x: inteiro se (x mod 2 = 0) escreval ("O numero digitado é ÍMPAR") fimse var x: inteiro se (x mod 3 = 1) escreval ("O numero digitado é ÍMPAR") fimse.
Para criarmos um algoritmo que determina se um numero digitado é divisível por 9 usamos a seguinte estrutura: var x: inteiro se (x mod 9 = 1) escreval ("O numero múltiplo de 9") fimse var x: inteiro se (x mod 9 = 0) escreval ("O numero múltiplo de 9") fimse var x: inteiro se (x mod 9 <> 0) escreval ("O numero múltiplo de 9") fimse.
O que faz o algoritmo abaixo: algoritmo avaliacao var x: inteiro inicio escreval("Digite um numero") leia(x) se (x <> 0) escreval (O numero digitado_________) fimse fimalgoritmo determina se o numero digitado pelo usuário é PAR determina se o numero digitado pelo usuário é ÍMPAR determina se o numero digitado pelo usuário é inteiro determina se o numero digitado pelo usuário não é um número nulo...
Report abuse Terms of use
HOME
CREATE TEST
COMMENTS
STADISTICS
RECORDS
Author's Tests