option
Questions
ayuda
daypo
search.php
ERASED TEST, YOU MAY BE INTERESTED ON informatica 3cfu ecampus
COMMENTS STATISTICS RECORDS
TAKE THE TEST
Title of test:
informatica 3cfu ecampus

Description:
lezioni 1-8

Author:
giugiu13
Other tests from this author

Creation Date: 23/03/2024

Category: Computers

Number of questions: 89
Share the Test:
New CommentNuevo Comentario
No comments about this test.
Content:
RAM è l'acronimo di: Random Access Memory Read Access Memory Read Only Memory Random Only Memory.
Quale tra questi non è un dispositivo di input? Stampante Mouse Microfono Tastiera.
A quale numero binario corrisponde il numero decimale 104? 1101000 1101110 1111111 1110000.
Per l'algoritmo fornito di seguito, qual è il valore assunto dalla variabile contatore quando l'algoritmo termina: Passo 1 Poni il valore di contatore a 1 Passo 2 Ripeti i passi da 3 a 5 fino a che contatore > 10 Passo 3 Poni quadrato a contatore x contatore Passo 4 Stampa i valori di contatore e quadrato passo 5 Aggiungi 1 a contatore Passo 6 Stampa "Fine" 11 10 9 12.
Quale dei seguenti frammenti di pseudocodice seleziona il maggiore tra A e B e lo pone in X: se A>B allora X=B altrimenti X=A se B>A allora X=A altrimenti X=B X=B; se A>B allora X=A X=A; se A>B allora X=B.
Per il seguente algoritmo: Passo 1 Poni contatore = 1 Passo 2 Ripeti i passi da 3 a 5 fino a che contatore > 5 Passo 3 Poni quadrato pari a contatore x contatore Passo 4 Stampa i valori di contatore e quadrato Passo 5 Aggiungi 1 a contatore Passo 6 Poni risultato pari a quadrato + contatore Passo 7 Stampa "Fine" Il valore finale assunto dalla variabile "risultato" è: 25 30 31 35.
Per il seguente algoritmo: Passo 1 Poni contatore = 5 Passo 2 Ripeti i passi da 3 a 5 fino a che contatore > 22 Passo 3 Poni quadrato pari a contatore x contatore Passo 4 Stampa i valori di contatore e quadrato Passo 5 Aggiungi 1 a contatore Passo 6 Stampa "Fine" il tipo di istruzione presente al passo 2 è: un'istruzione di uscita un'istruzione iterativa un'istruzione di stampa un'istruzione condizionale.
Ipotizzando come input A=5 e B=/, il seguente algoritmo che valore stampa al passo 7? Passo 1 Leggi A,B Passo 2 X=0 Passo 3 Se B>A allora esegui il passo 4 Passo 4 X=B Passo 5 altrimenti esegui il passo 6 Passo 6 X=A Passo 7 Stampa X 12 5 7 0.
Dati due numeri interi (A,B), per calcolare il minimo (MIN) e il massimo (MAX) si può utilizzare il seguente codice? Passo 1 Leggi A,B Passo 2 Poni MAX=A Passo 3 Poni MIN=B Passo 4 Se B>A allora esegui i passi da 5 a 6 Passo 5 MAX=B Passo 6 MIN=A Passo 7 Stampa MIN, MAX Totalmente falso Vero tranne il passo 4 Totalmente vero Non so.
Qualsiasi algoritmo può essere rappresentato tramite: Un diagramma di flusso Un diagramma relazionale Un diagramma ER Un diagramma di stato.
I registri sono: Celle di memoria Hard Disk esterni Dispositivi mobili Piccoli dispositivi software.
Un byte è: Una sequenza di 8 byte Una sequenza di 10 bit Una sequenza di 100 bit Una sequenza di 8 bit.
Quale tra questi non è un software? Acrobat Reader Scanner Microsoft Windows 10 Microsoft Word.
Cosa si intende con il termine hardware? Un calcolatore di vecchia generazione L'insieme delle componenti fisiche e meccaniche di un calcolatore L'insieme dei software e delle componenti fisiche di un calcolatore L'insieme dei programmi presenti in un calcolatore.
Cosa si intende per Laptop? Un computer portatile Uno smartphone Un computer molto potente Un tipo di mainframe.
Quale tra questi non è un dispositivo di output? Stampante Mouse Plotter Monitor.
La CPU, comunemente denominata processore, è: L'unità centrale di elaborazione L'unità centrale di gestione delle periferiche L'unità centrale di memorizzazione dei dati L'unità centrale di immagazzinamento dei dati.
Per rappresentare in binario il numero decimale 256 sono necessari: 9 bit 7 bit 10 bit 8 bit.
Il compito del chip BIOS è: Governare l'avvio del Sistema Operativo Windows Governare l'accesso in lettura e scrittura alla memoria ROM Governare la procedura di avvio del computer Governare l'accesso alle periferiche di I/O.
Quale dei seguenti componenti non è parte della CPU? ALU Registri CU ROM.
A quale funzione è adibita la ALU all'interno della CPU? Eseguire il controllo sullo svolgimento dei diversi processi Immagazzinare i dati durante l'elaborazione Eseguire i calcoli, le operazioni logiche e i confronti Coordinare lo scambio dei dati tra i diversi dispositivi.
Quale dei seguenti componenti è contenuto nel processore? RAM ALU ROM Scheda Video.
In quale tipo di memoria è salvato il Firmware? Hard Disk RAM Registri della CPU ROM.
L'attuale architettura di un elaboratore è organizzata secondo il modello: della macchina di Thomas Turing della macchina di Pascal della macchina di Harvard della macchina di Von Neumann.
La frequenza di clock viene misurata in: WATT HERTZ BYTE VOLT.
Avendo a disposizione 6 bit qual è il valore massimo raggiungibile? 64 63 65 32.
Nell'ambito dei linguaggi di alto livello, un interprete è: Un dispositivo hardware Un componente hardware per lo sviluppo di applicazioni Una periferica di elaborazione dati Un programma.
Cos'è il bit? é una sequenza di 8 bit Rappresenta l'unità di misura della quantità d'informazione è una sequenza di 8 byte è un multiplo di 1 KB.
La GUI: è l'interfaccia grafica di un software è l'acronimo di Gin Unit Independent è un'interfaccia hardware è il componente software che permette l'avvio del computer.
In un sistema Windows, nella barra del titolo di una finestra compaiono solitamente tre pulsanti: Riduci a icona, ingrandisci, chiudi Riduci a icona, sposta, chiudi Minimizza, sposta, ingrandisci Minimizza, ingrandisci, sposta.
Dove è posizionato di norma l'orologio di sistema in ambiente Windows? A destra, sulla barra delle applicazioni Nel menu Start A sinistra, sulla barra delle applicazioni Sul desktop.
Quale delle seguenti affermazioni in merito alla modalità Sospensione di Windows è falsa? In sospensione il computer deve sempre e comunque rimanere acceso Quando si desidera riprendere la normale attività basta premere un tasto qualunque (ad esempio "Invio") La sospensione mette il computer in uno stato di risparmio energetico In sospensione è possibile spegnere il computer .
Se apro una cartella cosa visualizzo sulla barra del titolo della finestra? Il nome della cartella aperta Il percorso della cartella aperta Nulla Nulla, la barra del titolo non esiste .
In una finestra dov'è posizionata di norma la barra di scorrimento? Solo a destra A destra e/o in basso Solo in basso A destra e/o in alto.
Cosa presenta il Task Manager di Windows? L'elenco delle applicazioni installate nel computer L'elenco delle periferiche installate sul PC, la loro configurazione e il loro stato La potenza della CPU L'elenco dei processi e dei programmi in esecuzione, nonché prestazioni e utenti connessi.
Per controllare i file e le cartelle del computer alla ricerca di un virus si effettua solitamente: Una deframmentazione Una scansione Una formattazione Un debug.
Per assicurare una corretta protezione dai virus, in presenza di un antivirus è necessario: Aggiornare regolarmente la definizione dei virus Configurare in maniera adeguata il modem di accesso a Internet Evitare di consultare siti web sospetti Reinstallare frequentemente l'antivirus e la definizione dei virus.
Quale tipo di estensione tra quelle seguenti viene usata da MS Word? .txt .doc .xls .word.
La frammentazione di un disco rigido è causata: Da un malfunzionamento hardware Dalle frequenti scritture e rimozioni di file Dalla presenza di virus e file infetti Dall'usura del disco e da possibili guasti hardware.
Quale tipo di estensione tra quelle seguenti viene usata da MS PowerPoint? .doc .ppt .ppx .pp.
Quale tipo di estensione tra quelle seguenti viene usata da MS Excel? .xls .sxc .doc .exe.
Un file di sola lettura è: Un file che non può essere modificato Un file che non può essere cancellato Un file che non può essere copiato Un file che può essere aperto solo dal proprietario.
La combinazione di tasti Ctrl-C dopo aver selezionato un file ne provoca: La copia Il taglio Lo spostamento La cancellazione.
Per incollare un file è possibile utilizzare la combinazione di tasti: Ctrl - V Ctrl - X Ctrl - C Ctrl - I.
Per tagliare un file è possibile utilizzare la combinazione di tasti: Ctrl - X Ctrl - F Ctrl - C Ctrl - T.
Il metodo più veloce per effettuare il backup di file e cartelle è: Copiare file e cartelle in una cartella del sistema protetta da password Spostare file e cartelle in una cartella nascosta del sistema Copiare file e cartelle su un supporto rimovibile Rinominare i file regolarmente.
Cosa si intende con il termine di backup, riferito a file e cartelle? La procedura di controllo, verifica e correzione dei file corrotti La procedura di masterizzazione di file e cartelle su supporti rimovibili La copia ai fini della sicurezza di dato e informazioni presenti in file e cartelle La protezione di file e cartelle con tecniche sofisticate di crittografia.
Se in un sistema Windows, per ricercare un file, seleziono la stringa *.mp3, cosa avrò come risultato? Tutti i file mp3 che iniziano con il carattere asterisco La stringa contiene un carattere speciale, quindi non produce risultati Il file mp3 con nome * Tutti i file mp3 presenti.
Cos'è un file compromesso? Un file che ha sempre estensione .rar Un file allegato di posta elettronica Un file di dimensione minore rispetto all'originale Un file o cartella che contiene al suo interno altri file.
Quale di questi programmi è utile a comprimere/decomprimere un file? Winzip WinRUR MS Word Acrobat Reader.
Cosa si intende con il termine Path? Un dispositivo per la ricerca di Cartelle e File è il percorso per raggiungere una particolare periferica hardware è il percorso, quindi la sequenza di cartelle, per raggiungere un particolare file o cartella è la stringa di caratteri che permette di identificare un sito web in rete. Del tipo www.nomesito.it.
I file in ambiente Windows sono strutturati in maniera: Gerarchica Lineare Assiale A rete.
Un file con estensione .rar, indica: Un file cifrato Un file compresso Un file di Microsoft Access Un file ottenuto da stampa unione di Word.
In MS Word, la tabulazione serve per: Ad incolonnare i dati e a dare un aspetto tabulare al documento A creare delle tabelle Tabulare i numeri per inserire delle formule A creare degli elenchi puntati.
In MS Word, cos'è l'interlinea? Lo spazio presente fra una riga di testo e la successiva Lo strumento che permette di disegnare oggetti grafici (linee) in Word La linea utilizzata per sottolineare il testo Lo spazio presente tra un carattere ed il successivo.
per annullare le ultime operazioni compiute su un documento Word posso: Premere la combinazione Ctrl - Y Premere il tasto Backspace Premere la combinazione Atl - Canc Premere la combinazione Ctrl - Z.
Qual è il vantaggio di un documento Word creato a partire da un modello? Il documento finale occupa meno spazio sul disco Il documento può essere editato completamente dall'autore partendo da un foglio bianco la stesura del documento risulta più veloce e immediata Il documento è facilmente importabile in alto applicazioni di Office Automation.
Per ripristinare un'azione annullata su un documento Word posso: Premere la combinazione Ctrl - T Premere il Backspace Premere la combinazione Ctrl - Y Premere la combinazione Ctrl - X.
In MS Word la "stampa unione" è: Un procedimento con il quale, a partire da un documento e da una sorgente di dati, si ottengono una serie di stampe che hanno tuti una struttura diversa, ma ognuno di essi ha dati uguali La modalità di stampa di un documento che include tutte le pagine del documento stesso La modalità per stampare con un unico comando tutti i documenti word aperti in quel momento Un procedimento con il quale, a partire da n documento e da una sorgente di dati, si ottengono una serie di documenti che hanno tutti la stessa struttura, ma ognuno di essi ha dati diversi.
In MS Excel, per effettuare una selezione di più celle non contigue tra loro è possibile: Selezionare con il mouse le celle tenendo premuto il tasto sinistro Tenere premuto il tasto Alt e selezionare le celle una per volta Tenere premuto il tasto Ctrl e selezionare le celle una per volta Non è possibile selezionare celle non contigue.
In MS Excel, una cella viene identificata da: Una lettera per la riga e un numero per la colonna Una lettera per la riga e un progressivo per la colonna Un numero per la riga e un numero per la colonna Un numero per la riga e una lettera per la colonna.
La procedura per rinominare un foglio Excel è: 1 clic sinistro sul nome del foglio quindi rinomina (e inserire un nuovo nome) Modifica - Rinomina foglio di lavoro (e inserire nuovo nome) 1 clic destro sul nome del foglio quindi rinomina (e inserire nuovo nome) File - Salva con nome (e inserire nuovo nome).
In MS Excel 2013/2016, di default, quanti fogli sono presenti in una nuova cartella di lavoro? 1 0 2 3.
In un foglio di lavoro MS Excel molto lungo è possibile bloccare la prima riga di intestazione? Sempre No, è possibile bloccare solo la prima colonna Mai Dipende dalla lunghezza del foglio di lavoro.
In MS Excel, una cartella di lavoro è composta da: Un sottoinsieme di cartelle di lavoro Più celle Più fogli di lavoro Più file.
In MS Excel, un foglio di lavoro è composto da: Più celle Più cartelle di lavoro Più documenti Più fogli di lavoro.
In MS Excel, qual è il significato di A1:A10 in una formula? Divide il contenuto della cella A1 per la cella A10 Indica i valori delle due celle: A1 e A10 Indica tutte le celle dalla A1 alla A10 (estremi compresi) è evidentemente un errore.
In MS Excel, quale delle seguenti formule è errata? =A1 + A2 + A3 + A4 + A5 =SOMMA(A1) =SOMMA(A1, A5) =SOMMA(A1:A5).
In MS Excel, una qualsiasi formula inserita nella barra della formula deve: Essere preceduta del segno di : (due punti) Essere digitata direttamente (ad esempio SOMMA(A1:A10) Essere preceduta dal segno di # (cancelletto) Essere preceduta dal segno di = (uguale).
In MS Excel, il messaggio di errore #DIV/0 indica: Che il risultato non entra nella cella Che si sta tentando di fare una divisione per zero Che il riferimento di una cella non è valido Che c'è un valore che non è disponibile per una certa formula.
In MS Excel, il messaggio di errore ####### indica: Che Excel non riconosce una parte del testo di una formula Che è stato utilizzato un argomento di tipo sbagliato Che il risultato non entra nella cella Che c'è un problema con uno dei numeri di una formula.
In MS Excel, il messaggio di errore #N/D indica: Tale messaggio di errore non esiste in Excel Che c'è un valore che non è disponibile per una certa formula Che si sta cercando di fare una divisione per zero Che è stata specificata l'intersezione di due aree che non si intersecano .
In MS Excel, il messaggio di essere #NUM! indica: Che c'è un problema con uno dei numero di una formula o una funzione Che Excel non riconosce una parte del testo di una formula Che il riferimento di una cella non è valido Che il risultato non entra nella cella.
In MS Excel, il messaggio di errore #VALORE! indica: Che Excel non riconosce un parte del testo di una formula Che si sta cercando di fare una divisione per zero Che è stato utilizzato un argomento di tipo sbagliato Tale messaggio di errore non esiste in Excel.
In MS Excel la formula "conta.numeri" serve per: La funzione conta.numeri non esiste Contare le celle piene in un'area di celle Contare le celle vuote in un'area di celle Contare le celle che hanno dei numeri in un'area di celle.
In MS Excel, la formula =SOMMA(a1:a4,b1:b16,c5): è errata Esegue la somma delle celle dalla a1 alla c5 Esegue la somma delle celle dalla a1 alla b16 e della cella c5 Esegue la somma delle celle dalla a1 alla a4, della b1 alla b16, della c5.
In MS Excel, se le celle da A1 a A20 contengono dei voti d'esame in trentesimi, indicare la formula che calcoli il numero di esami con voto maggiore di 24 =CONTA(A1:A20; ">24") =SOMMA.SE(A1:A20; ">24") =CONTA.SE(A1:A20; ">24") =A1:A20 24.
In Ms Excel, se A1=8 e A2=4 cosa restituirà l'espressione = SE(A1>5; A1/A2; A1 + A2)? 2 FALSO 12 0.
In MS Excel, se nella cella A1 ho il testo "New" e nella cella A2 ho il testo "York", quale formula dovrò inserire nella cella A3 per avere la scritta "New York"? = SOMMA(A1 : A2) = A1 + A2 = A1 : A2 = A1&A2.
In MS Excel, la formattazione condizionale si utilizza per: Formattare opportunamente le celle in base a condizioni scelte dall'utente Calcolare i risultati delle formule presenti in opportune celle in base a criteri logico-matematici Imporre delle condizioni sull'utilizzo della cartella di lavoro Verificare la presenza di errori grammaticali.
In MS Excel la formula "conta.vuote" serve per: Contare le celle che non contengono numero ma solo testo in un'area di celle selezionata Contare le celle vuote in un'area di celle Evidenziare la posizione della prima cella libera in un documento in cui molte celle sono occupate Contare quante celle vuote ci sono nell'area di celle non selezionate.
In MS Excel, quando si usa un riferimento assoluto? Quando si vuole che la cella da esso individuata non vari durante il trascinamento della formula che la contiene Quando ci si vuole riferire alla formula contenuta in un diverso foglio di lavoro Quando si vuole che la cella da esso individuata vari durante il trascinamento della formula che la contiene Quando si vuole che la cella da esso individuata non vari durante il trascinamento della formula solo per riga o per colonna.
Quale delle seguenti formule di MS Excel presenta un errore di sintassi? =MESIA(A1:A20) =CONTA.VALORI/A1:A20) =SE(A1>A2; "vero"; "falso") =CONTA.SE(A1:A20).
In MS Excel, A1 è un esempio di: Riferimento generale Riferimento misto Riferimento relativo Riferimento assoluto.
In MS Excel, $A$1 è un esempio di: Riferimento misto Riferimento relativo Riferimento assoluto Riferimento associativo .
In MS Excel, $A1 è un esempio di: Riferimento associato Riferimento relativo Riferimento misto Riferimento assoluto.
In MS Excel, se nella cella A1 ho la formula = B1 + C$1 e copio/incollo A1 su A2, quale formula ritroverò nella cella A2? = B2 + C$1 = D2 + E$2 #N/D RIF!.
In MS Excel le celle B1:B100 contengono dei valori numerici; qualora si volesse contare quante celle contengono un numero maggiore di 800 qual è la sintassi corretta? =conta.se(b1:B100 >800) =conta.se(B1:B100; ">800") =conta.vuote(B1:B100; >800) =conta(B1:B100; ">800").
In MS Excel, se nelle celle da A1 ad A10 ho dei valori numerici positivi, quale delle seguenti formule non permette di calcolare correttamente il valore medio? = SOMMA(A1:A10)/CONTA.SE(A1:A10; ">0") = MEDIA(A1:A10) = SOMMA(A1:A10)/CONTA.SE(A1:A10; "<10") = SOMMA(A1:A10)/10.
Report abuse